Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Support Us

Top Posters

Nearly New Guy

TrumpybobTrumpybob Registered

Hi everyone, I should say I'm back. Haven't been around for a few years,so I'm probably still a noob. I was last around when I installed linux lite on an old notebook. I joined to say hi, and also to pick someones brains if needed. Needless to say I had no problems, and linux lite and the old notebook served me well (when I went away on the bike). I now find myself in a similar position. I am trying to install linux lite on an HP presario C700 laptop. You can probably guess, I have a problem. Linux lite doesn't recognise my keyboard. For instance, pressing the letter o types a 6 the p an* and a few other differences that I can't remember. I installed the same ISO into Oracle VM and my desktop keyboard works perfectly. So, has anyone any ideas. I should say that at the moment I have installed Linux Mint 18.2 on this laptop, and the keyboard works fine. Also, I have tried to do a full install to see if that makes a difference, but it means I can't enter my Wi Fi password. All suggestions will be gratefully appreciated

Comments

  • TrumpybobTrumpybob Registered

    Hi everyone, looks like I might be wasting your time here. It looks like the C700 is stuffed. Tried again to install Lite, and the laptop crashed. Tried to re install Linux Mint and it crashed and froze. Tried again, same result, suggested hard drive failure. Just to prove to myself that Linux Lite USB was OK, I installed it on the trusty old Notebook. Installed, no problems. Looks like a new laptop is the way to go.
    Hope it's not another couple of years, before I'm back.
    Bob

  • irishluck83irishluck83 Administrator

    @Trumpybob How old is this laptop that you are using?

  • TrumpybobTrumpybob Registered

    Hi irishluck83, and thanks for your interest.
    This laptop is about 10 years old. I have now replaced the hard drive, and am still having the same keyboard problem with Linux Lite.
    Tried Ubuntu, and the keyboard works perfectly. Ditto for Linux Mint. Haven't tried any other distros yet, but I'm sure I will. This is no great problem, as I can happily use Linux Mint with no problems, just a little puzzling, and I just know that some of you like a good puzzle.

    Bob

  • TrumpybobTrumpybob Registered
    edited July 21

    OK, here's the latest. Have now tried Mate on the laptop, and no problems with the keyboard. What I have noticed with a bit more light, is that the keys I am having problems with are associated with the function key. When you press the function key, a different character is typed, and these are the characters that are showing when I press the key (without pressing the function key). It's as if the fn key is locked in the pressed state. I stress, that this is only happening on Linux Lite. I have even tried it with Linux Lite 2.8. Same problem. So, it looks as though Mate or Mint are going to be installed.
    Thanks for your time.

    Bob

Sign In or Register to comment.