Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Support Us

Top Posters

Solution for certain steam segfaults

So, I'm using Ubuntu MATE 14.10, and had to manually figure out my usual fglrx and steam, since the usual fglrx beta gets me opcode errors (meaning the kernel modules didn't install correctly). After a bit of digging, I found that a 32-bit library for xinerama isn't in most Ubuntu installs, nor is it a dependency for Steam NOR fglrx, so after installing
libxinerama1:i386

in apt-get solved the issues completely.

Figured that might help some people with these issues.

--c_smith

Comments

  • bartosbartos DonatorDonator
    Donator
    All these little tidbits help users
    Thanks
Sign In or Register to comment.